Release Portfolio 2020.08
Scheduled for August 24th, 2022 at 11.50 – 11.52
Affects
Portflow
Under maintenance from 11:50 AM to 11:52 AM
Completed
August 24th, 2022 at 11.52Completed
August 24th, 2022 at 11.52The update has been released successfully.
In progress
August 24th, 2022 at 11.50In progress
August 24th, 2022 at 11.50We're planning to do a release of Portfolio, introducing a lot of new features as described in the release notes.