Hotfix PeerConnect Release 2022.10.0
Scheduled for October 4th, 2022 at 14.15 – 14.55
Completed
October 4th, 2022 at 14.55Completed
October 4th, 2022 at 14.55Maintenance has completed successfully.
In progress
October 4th, 2022 at 14.15In progress
October 4th, 2022 at 14.15We are planning for a scheduled maintenance during that time.