Started about 2 years agoJuly 25th, 2024Lasted about 2 hoursJuly 25th, 20246.108.35UTC
Affected
Eduframe
Partial outage from 6:10 AM to 8:35 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We are currently investigating connectivity issues within our Hosting provider. We are working together with our Hosting provider to resolve the issue as soon as possible. Keep a close look on this page for any updates.