Drieam - Intermittent performance issues Eduframe – Incident details

Intermittent performance issues Eduframe

Resolved
Degraded performance
Started 17 days agoLasted 2 days

Affected

Eduframe

Degraded performance from 8:40 AM to 1:38 PM

Updates
  • Resolved
    Resolved

    The performance issues we were experiencing have been resolved.
    We will continue to closely monitor our systems to ensure everything remains stable. We will post a final update if any new information becomes available.

  • Investigating
    Investigating

    We are currently experiencing intermittent performance issues. Customers may notice that:

    • Pages load more slowly than usual.

    • Some API requests may return 500 errors.

    We are actively investigating and working to resolve the issue. We will provide updates as soon as possible.