Drieam - Some Portflow background tasks are not being executed (notifications, etc.) – Incident details

Some Portflow background tasks are not being executed (notifications, etc.)

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Portflow

Degraded performance from 2:36 PM to 3:06 PM, Operational from 3:06 PM to 3:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Our sincere apologies for the inconvenience. Background tasks have been restarted (where possible) and will be completing soon.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Due to an issue at our Cloud Hosting Platform, Heroku, we're experiencing delays and incomplete executions of some background tasks in Portflow. The application is still operational, however, some actions like snapshots creations, file previews, LMS/VLE assignment imports, template imports, or notifications are not completing or failing.
    We're currently trying to resolve this.

    Next update before 17.30 CEST