Drieam - Limited availability – Incident details

Limited availability

Resolved
Degraded performance
Started 4 months agoLasted less than a minute

Affected

Portflow

Operational from 1:55 PM to 1:55 PM, Degraded performance from 1:55 PM to 1:55 PM, Operational from 1:55 PM to 1:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Portflow is experiencing limited availability for some users. We are currently investigating this incident.