Drieam - Portflow is unavailable – Incident details

Portflow is unavailable

Resolved
Major outage
Started 4 months agoLasted 29 minutes

Affected

Portflow

Major outage from 7:47 AM to 8:13 AM, Operational from 8:13 AM to 8:16 AM

Updates
  • Resolved
    Resolved

    The fix has just been deployed and Portflow is back up and running.

    During our latest release a bit earlier today, we had missed a crucial step, which we now made sure can no longer be missed in the future. We sincerely apologise for the inconvenience.

  • Identified
    Identified

    Portflow is experiencing unavailability.

    We've identified the cause of the issue and are currently working on the fix.

    We expect to be back soon. Our apologies for the inconvenience.

    Next update before: 10.15 CEST

  • Investigating
    Investigating
    We are currently investigating this incident.