Drieam - Missing certain views in StudyCoach – Incident details

Missing certain views in StudyCoach

Resolved
Degraded performance
Started about 2 years agoLasted about 4 hours

Affected

StudyCoach

Degraded performance from 3:56 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! All should be working fine again.

    Smooth sailing ahead ⛵️

  • Monitoring
    Monitoring

    We are still rolling out the fix for the issue and are closely monitoring the effects.

    Next update around 22.00

  • Identified
    Update

    We are currently rolling out the fix for the issue and are closely monitoring the effects.

    Next update around 21.00

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    We now have identified the source of the secondary issue. The fix for this is currently being implemented.

    Next update around 20.00

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    The initial fix solved a major part of the problem. Student lists are back. Currently, the view of a student is limited to the main page. We're investigating the source of this issue.

    Next update around 19.30

  • Identified
    Update

    We have implemented a fix for the issue and are currently rolling out the fix.

    Next update around 18.50

  • Identified
    Identified

    We have identified the source of the problem. We are continuing to work on a fix for this incident.

    Next update around 18.40

  • Investigating
    Investigating

    Users are experiencing missing students in the student list. We are currently investigating this incident.

    Next update expected around 18.30