Drieam - Importing a template returns an error – Incident details

Importing a template returns an error

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Portflow

Degraded performance from 1:35 PM to 4:26 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Smooth sailing from here on… ⛵️

  • Monitoring
    Update

    We're rolling out a fix and are currently monitoring the result.

    Next update before: 21.00

  • Monitoring
    Update

    We're rolling out a fix and are currently monitoring the result.

    Next update before: 17.30

  • Monitoring
    Update

    We're rolling out a fix and are currently monitoring the result.

    Next update before: 17.00

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

    Next update before: 16.45

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Next update before: 16.30

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Next update before: 16.10

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Next update before: 16.00

  • Identified
    Identified

    Users who try to import a template will get a message that they don't have access to the requested resource. We're investigating the issue.

    Next update before: 15.50

  • Investigating
    Investigating

    Users who try to import a template will get a message that they don't have access to the requested resource. We're investigating the issue.