Drieam - Qualtrics LTI Outage – Incident details

Qualtrics LTI Outage

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

Qualtrics LTI

Major outage from 11:01 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and currently monitoring the result.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We found the culprit in one of our caching systems. We're currently working on a fix.

  • Investigating
    Investigating

    We are getting reports from some users that Qualtrics LTI is down. We are currently investigating this incident.