Drieam - Degraded performance on Canvas data sync – Incident details

Degraded performance on Canvas data sync

Resolved
Degraded performance
Started over 1 year agoLasted about 7 hours

Affected

StudyCoach

Degraded performance from 7:38 AM to 2:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Next update: before 18.00 CEST

  • Identified
    Update

    We are continuing to monitor whether the fix has solved the issue.

    Syncs have been restarted, and the initial findings seem promising.
    After completion, we will be able to provide more details.

    Next update before: 14.00 CEST

  • Identified
    Identified

    We have identified a possible cause and have implemented a first fix.
    We are continuing to monitor whether the fix has solved the issue. Syncs will be restarted and after completion, we will be able to provide more details.

    Next update before: 11.00 CEST

  • Investigating
    Investigating

    For some customers, the data synchronization between Canvas and StudyCoach is experiencing issues, rendering data not to be updated in StudyCoach. Data in Canvas remains untouched and intact.
    We are currently investigating this incident.

    Next update before: 10.00 CEST