Drieam - Limited availability – Incident details

Limited availability

Resolved
Major outage
Started 10 months agoLasted 5 minutes

Affected

Portflow

Major outage from 9:04 AM to 9:08 AM

Updates
  • Resolved
    Update

    The incident has been resolved. Our database has experienced a short outage. We'll investigate why this has happened and will take the necessary precautions to prevent this from happening in the future.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    Portflow is currently unavailable for most users. We are currently investigating the issue.

    Next update before: 11.00 CEST

  • Investigating
    Investigating

    Portflow is experiencing limited availability for some users. We are currently investigating this incident.