Drieam - Evidence previews not available – Incident details

Evidence previews not available

Resolved
Operational
Started 6 months agoLasted 10 minutes

Affected

Portflow

Operational from 11:00 AM to 11:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. CORS headers have been updated.

  • Identified
    Identified

    For evidence of the types file upload and LMS import, the file previews are currently unavailable.
    We have found the cause of the issue and are working on a fix for this incident.