Drieam - Limited availability. – Incident details

Limited availability.

Resolved
Partial outage 30 %
Started 5 days agoLasted about 5 hours

Affected

Portflow

Partial outage from 9:09 AM to 12:34 PM, Operational from 12:34 PM to 2:17 PM

Eduframe

Partial outage from 9:09 AM to 12:34 PM, Operational from 12:34 PM to 2:17 PM

Qualtrics LTI

Partial outage from 9:09 AM to 12:34 PM, Operational from 12:34 PM to 2:17 PM

StudyCoach

Partial outage from 9:09 AM to 12:34 PM, Operational from 12:34 PM to 2:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    AWS is slowly restoring from the worldwide outage and our products are running smoothly most of the time again. We'll keep monitoring the situation.

    Next update before: 18.00 CEST

  • Identified
    Identified

    AWS is reporting signs of recovery. The availability of our apps is also stabilizing. We are continuing to monitor our services.
    Next update before: 15.00 CEST.

  • Investigating
    Investigating

    As AWS is currently experiencing a worldwide outage, affecting our many online services, including our hosting provider Heroku, our products are experiencing limited availability. We'll update this channel once we know more, or at the latest at 13.00 CEST.