Infrastructure upgrade Portflow
Scheduled for April 6th, 2024 at 8.00 – 9.00
Completed
April 6th, 2024 at 9.00Completed
April 6th, 2024 at 9.00Maintenance has completed successfully
In progress
April 6th, 2024 at 8.00In progress
April 6th, 2024 at 8.00Maintenance is now in progress
Planned
April 6th, 2024 at 8.00Planned
April 6th, 2024 at 8.00We are planning for a scheduled maintenance to update crucial parts of our infrastructure. Downtime is expected to take less than 1 hour.