Drieam - Behaviour of images in free text evidence – Incident details

Behaviour of images in free text evidence

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Portflow

Degraded performance from 9:07 AM to 11:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We were able to identify the scope and impact of the behaviour of stored images in free text evidence. The small affected group of customers will receive additional information later today.

  • Investigating
    Investigating

    We are currently investigating the behaviour of images in free text evidence. Previously created pieces of evidence that contain images over the summer period are likely to be impacted. At this moment, we're conducting an impact analysis and impacted customers will be kept informed. Continued use of the free text evidence is not impacted.