Drieam - Limited availability – Incident details

Limited availability

Resolved
Degraded performance
Started about 2 months agoLasted about 21 hours

Affected

Eduframe

Degraded performance from 11:30 AM to 3:10 PM, Operational from 3:10 PM to 6:25 AM, Degraded performance from 6:25 AM to 8:43 AM

Updates
  • Resolved
    Resolved

    The problem has been solved and the Eduframe application is fully reachable again.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We will provide you with another status report before 12:00CEST.

  • Identified
    Identified

    We identified the issue and are currently deploying a fix. We will provide you with another update before 11:00CEST.

  • Investigating
    Investigating

    Unfortunately the problems do not seem to be resolved. Eduframe remains limited available. We are currently investigating this incident and will provide you with an update before 10:00CEST.

  • Resolved
    Resolved

    This incident has been resolved. The Eduframe application is fully reachable again.

  • Investigating
    Investigating

    The Eduframe application is limited available: it is not reachable with all tries. We are currently investigating this incident.