Drieam - Portflow unreachable – Incident details

Portflow unreachable

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

Portflow

Degraded performance from 6:54 PM to 7:26 PM, Major outage from 7:26 PM to 7:40 PM, Operational from 7:40 PM to 7:40 PM

Updates
  • Update
    UTC
    Update

    This incident has been resolved and Portflow is available to all users again. Our hosting provider seems to have resolved the issue. We'll keep monitoring the situation closely.

  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    Portflow is currently unavailable to all users due to an issue at our hosting provider. We're currently exploring options to mitigate the issue.

    Next update before: 21.00 CEST

  • Investigating
    UTC
    Investigating

    Portflow is experiencing limited availability for some users. We are currently investigating this incident.