Drieam - Portflow: some features are not working correctly. – Incident details
All systems operational
Portflow: some features are not working correctly.
Resolved
Degraded performance
Started 9 days agoLasted 15 minutes
Affected
Portflow
Degraded performance from 10:30 AM to 10:45 AM
Updates
Resolved
Resolved
This incident has been resolved. An unconventional cumulation of circumstances led to this error. Our apologies for the inconvenience.
Identified
Identified
Some creation tasks (e.g. adding new evidence) are currently not working in Portflow. We are currently implementing a fix and expect an update before 13.00 CEST.